August 20, 2008, - 3:01 pm

Housekeeping: I Need Your Help

By Debbie Schlussel
Over the last several weeks, I’ve received complaints from several readers that this site loads too slowly and/or that it makes some readers’ computers crash.
I’ve tried to address the issues by compressing images, and some readers have responded that the problems have been eliminated. However, other readers have responded that the problems persist and that they believe there is java code that is causing problems in Firefox. I haven’t had these probs, and I use Firefox. And my webmaster does not believe there is any java code.
So, I ask you, dear readers, to please let me know–either in the comments section of this entry or by e-mailing me–whether or not the problems persist for you.
Do you have problems loading my homepage? Is it still too slow? Please let me know, so that I can address the problems as quickly and fully as possible.

housekeeping.jpg

I really appreciate your help in this endeavor and your continued readership and patience. Though I try to stay up to date, sometimes I feel like even I am a Flintstone operating in the Jetson age.

Related Posts with Thumbnails
Print Friendly, PDF & Email






25 Responses

I just tried loading the homepage and it seems like the Digg plugin is causing that page to take a while to load. Looking at my status bar in IE, the page loads at least a couple dozen digg-related items.

William Smith on August 20, 2008 at 3:20 pm

I have never had any problems loading or viewing your site Debbie. My experience has been that it loads very quickly and the photos are available immediately. Probably operator error on the other side.

PrincessKaren on August 20, 2008 at 3:21 pm

okay, just looked a bit closer, problem may be with javascript. Look at this line:
Sign in’);
document.getElementById(‘thanks’).style.display = ‘none’;
}
// –>

PrincessKaren on August 20, 2008 at 3:25 pm

My page load time waiting for the Digg components to load and the rest of the page to paint was approximately 15-20 seconds.

William Smith on August 20, 2008 at 3:28 pm

Line 138
script language=”javascript” type=”text/javascript”
if (commenter_name)
document.getElementById’thanks’).style.display = ‘block’
} else {
document.write(‘You are not signed in. You need to be registered to comment on this site. a href=”“>https://www.typekey.com/t/typekey/login?&lang=en&t=RAT8qpTfh1sQhLxsi1Qm&v=1.1&_return=http://www.debbieschlussel.com/mt/mt-comments.cgi%3f__mode=handle_sign_in%26static=1%26entry_id=4148″> Sign in’);
document.getElementById(‘thanks’).style.display = ‘none’

PrincessKaren on August 20, 2008 at 3:29 pm

I still have a problem with Firefox but not as frequently. The page stalls during download, and I have to close the window. I never have this problem when opening the page from Safari.

Kalifornia Kafir on August 20, 2008 at 3:32 pm

o problems here. Never had them. Have the people with slow load cleaned caches, scanned for viruses/spywear, and defragged their hard drive lately? It helps

dm60462 on August 20, 2008 at 4:17 pm

Never a prob. here loading your site.S/W is “XP” & ONLY use Firefox for the web.

billybob on August 20, 2008 at 4:44 pm

Your site takes about 15-20 seconds to come up.

norman on August 20, 2008 at 5:56 pm

It seems your server is pretty slow. I use MS explorer. You can see in the function bar on my PC screen that it is going through the site load sequence and different steps of that–but it is slow. The hard part is that going from the blog comments back and forth usually is like starting over again to back to your home page. It can be a hassle–but not enough to give up. If you can get an upgrade from your server or a faster server elsewhere–please do.

BB on August 20, 2008 at 7:01 pm

No problems here and I use Firefox. I load your homepage directly – not through Digg.

sandy on August 20, 2008 at 7:49 pm

Hey Debbie!!!!
Yes there are occasions your page loads incorrectly, and I do use Firefox. Sometimes I come to your site and get yesterdays information. Its really frustrating…for about a minute. I open tools and go to options, delete all cookies, clear the cache, and then empty my java cache. I then restart Firefox and issue resolved!!!
How hard is that. Tell these cry-babies not everything is site related. Sometimes the biggest problem exists between the keyboard and the chair!! (if you know what I mean) Do a little bit of maintenance on your own PC for crying out loud.

tita2juju on August 20, 2008 at 9:05 pm

perhaps it’s our pc/operator error however yours is the only site that i have problems getting to load. it takes a long time and sometimes doesn’t load at all. but it’s such a good blog, it’s worth the wait 😉

ciganka on August 20, 2008 at 9:11 pm

Loads fine at home but work is a different story. Probably because the company I work for is using a steam powered 286 for our server.

Azygos on August 20, 2008 at 9:33 pm

Hi Debbie, I sent you an email with the review and a few screenshots, and suggestions. Keep up the good work.

anonymous twit on August 20, 2008 at 9:56 pm

Debbie, usually loads in 10 sec or so; the text right away and your picture on the right corner a few seconds later. There have been times in the last few weeks it was slower but doesn’t seem to occur now. We use an older Pentium 3 and MSN occasionally but normally Firefox with no real problems.

Floyd R. Turbo on August 20, 2008 at 10:34 pm

Very slow loading PLUS very slow unloading. Something needs to be overhauled.

lexi on August 20, 2008 at 10:44 pm

Stats… you want ’em I got ’em
using a regular desktop, not a workstation
Firefox 5.0 webpage loadtime 18 seconds
Internet Explorer 6.0 webpage loadtime 4 seconds
Windows XP Pro
AMD Duron 1.2 Ghz
WOW Hi-Speed Internet
4216 kbps Download / 481 kbps Upload
(via PC Pitstop Bandwidth test)

sirsurfalot on August 20, 2008 at 11:45 pm

Still too slow (about 20 seconds to load).

barrypopik on August 20, 2008 at 11:49 pm

Most of the time it freezes up my computer. At best it takes a full minute to open. I do not have that trouble with any other websites. I don’t care how long it takes your site is worth the wait.

Blanco on August 21, 2008 at 1:11 am

I’m using an older Pentium 4 with Windows XP and Firefox 3.0.1 with absolutely NO problems what so ever in downloading or viewing.

Aunty Dhimmi <>< on August 21, 2008 at 3:09 am

“I open tools and go to options, delete all cookies, clear the cache, and then empty my java cache. I then restart Firefox and issue resolved!!!
How hard is that.”
How hard is that? Impossible, if you’re using a Mac!!!

Kalifornia Kafir on August 21, 2008 at 11:18 am

I have had some problems with the loading being a bit sticky but it has eased up a bit recently (last two weeks).

RightInSeattle on August 21, 2008 at 12:43 pm

If I was a Muslim, and hostile to your site, and knew something about computers, I would try to shut down your site, or at least infect it with a virus. Considering your outspokenness, maybe you should check to see if there is some kind of virus that is slowing things down. That would be half the battle to them, making it harder & more time consuming to access your site.

c f on August 21, 2008 at 5:58 pm

Debbie, you don’t have Java code causing the problem it is JavaScript code (there is a difference between the two). If you’re using Firefox you can download a plugin called Adblock Plus and disable the Digg plugins from loading and the site will load incredibly faster. If you remove the Digg plugin there will be no more slow load times.

Jordan Embry on August 21, 2008 at 8:04 pm

Leave a Reply for Azygos

Click here to cancel reply.

* denotes required field